Help please



  • Please help! I use my nplayer on my iPad which connects to my verbatim wireless to play wkv files from an external harddrive. Everything was working fine last week now nothing works! The original network screen has disappeared to I am unable to select SMB/CIFS as could do just a week ago. I have tried contacting nplayer but no answer and I have no idea why the app no longer works!! All advice gratefully received!



  • Hi,
    I use the new version 3.0 of nplayer with my verbatim mediashare wireless without any problem.
    After the installation of the new version, i've lost all my parameters.

    First you put on the verbatim mediashare wireless.
    Then i've gone in the network section of nplayer and i've added manually a new smb/cifs server.
    There is also an option to scan the networks but I've not used it.
    For the adress of smb server (named my verbatim mediashare) i've given the adress
    10.10.10.254 in host.
    For user: admin
    And for password: i don't remember if i've used no password or the password
    Writen on the sticker behind the verbatim mediashare wireless unit.
    I hope that will help you.

    Nb: i can watch mkv or avi movies by streaming from the mediashare wireless
    Regards.

    My device for Bug-Report:
    iPad 3 - iOS 9.02

    nPlayer 3.1.0.42

    0


  • Thank you for the help. I've followed your instructions but I am then confronted by the "enter your name and password" prompt. I click ok but it doesn't go anywhere just reloads the same prompt regardless of how often I click ok??

    I have put "admin" in the name boys and the password code from the back of my verbatim into the password box

    Has anyone else experienced this issue??

    Thanks again


  • COMMUNITY REP

    @hunty
    Can you reset nPlayer?
    Settings -> Defaults -> Default Setting
    Reboot your device. Works?

    My device for Bug-Report:
    iPad Air 2 - iOS 9.2.1

    0

  • administrators

    @hunty

    You can use Verbatim mediashare wireless by registering the SMB/CIFS server manually.
    We have been reported by users that they are using Verbatim mediashare wireless with setting as below.

    Host: 10.10.10.254
    User: admin
    no password (empty)

    Thank you.



  • Thanks for the advice. However, neither work!! I've reset settings and tried leaving the password blank. Every time I try the password pop up won't go away and I can't link it??

    Any other suggestions out there? It's so annoying as it worked fine before the update and was really useful!!

    Thanks


Log in to reply