nPlayer on iOS 5 - iPod Touch 3rd Generation



  • Hi,

     I have an iPod Touch 3rd Generation that can only run iOS 5.  Will nPlayer work on this device?  If so, will the version of nPlayer that runs be able to do AB repeat, wi-fi transfer and creation of playlists?
    
     Thank you!


  • But if I buy version 3 on iTunes and try to install it on my iPod Touch 3rd Generation, will it offer me the option to install the older version?



  • That stinks, but thank you anyway.


  • COMMUNITY REP

    @bharris22
    Hi you. You can buy current nPlayer version. Then open App-Store and load nPlayer. Now comes message. You can install the last compatible version. In this case is version 2.6.5.

    Thx^^

    My device for Bug-Report:
    iPad Air 2 - iOS 9.2.1

    0

Log in to reply