Since OSX.11.5 update, file sharing does not work with nPlayer



  • The issue as I said, is tied to the latest OSX update: 10.11.5. Before that, loading a network share in nPlayer was flawless, now it does not get past the login and password window on my iPad. I use SMB protocol.

    Things I tried without success:

    • Removing the network share and adding it again in nPlayer.
    • Removing nPlayer and adding it again from the store.
    • Restarting the iPad with the latest iOS update.
    • Installing the latest OSX Server and restarting the sharing service.

    On the other hand, I tried the same network share with Infuse (similar app) and it works.

    Please, look into it. Thank you.



  • same issue here. I had this issue before with accessing a drive on my iMac from the iPad, but I went in to File Sharing and activated Windows File Sharing for my user account, which allowed this to work. Since 10.11.5, though, I can't log in. I keep getting the dialog box asking for the username and password.

    I downloaded Infuse and it's able to connect to my iMac.



  • same issue here!!!!!

    same issue here!!!!!

    Mac File Sharing keep asking the password.



  • Similar problem with the Mac file sharing.



  • Same SMB issue, too
    Please help us



  • Please nPlayer team, this is driving me crazy... At least tell us you're seriously looking into it.



  • I have also been having this issue, but I believe it's related to a change is OS X 10.11.5

    I also have nfuse and it appears to be working correctly, but that's because it is falling back to AFP to connect instead of SMB. if I disable AFP nfuse will not connect.

    looking through console log messages on my Mac I see entries for smbd regarding 'signing'. I have yet to find a solution to this issue after some preliminary google searches.

    a work around, in nplayer, is to perform a network scan and select the 'SFTP' service entry for your Mac instead of the 'SMB/CIFS' entry

    hope this helps


  • administrators

    We are sorry for the inconvenience you are experiencing. We have fixed the problem with SMB on Mac, and it will be applied to the next update.



  • the new update fixed smb share access for me, thanks for the quick resolution!



  • Yes. It's ok now. Thank you!



  • It still does not work for me ( OsX.11.5 Macbook pro and iPad 3.


Log in to reply
 

Looks like your connection to nPlayer Forums was lost, please wait while we try to reconnect.