Deinterlacing is completely broken



  • For the past month or so deinterlacing is completely broken, on MPEG2 576i or H264/AVC 1080i, using SW or HW deinterlacing. For people with large TV archives this is not good, please fix this!

    (using iphone 5s)



  • Still broken in latest update.


  • administrators

    Please turn on the Post Processing to use Deinterlacing.

    • playback UI > Setting botton on the left side > Video > turn on the Post Processing
      or
    • Setting tab > Video > turn on the Post Processing (always on)


  • Oh man thanks :) I didn't realise you changed setting, should read release notes I guess :) Can I ask what deinterlacer is used? Maybe give option in future to use different deinterlacer, i.e. yadif or w3fdif (Weston Three Field)

    http://forum.doom9.org/showthread.php?p=1755017#post1755017


Log in to reply