Disappointing- upgrade and now it doesn't work

  • Sorry to say this nplayer but this was a good app. Now with the upgrade and an additional $5 I have put towards it, the APP now doesn't work - really disappointing. It won't find my list of files on my seagate at all!!!!!


    More details :)

  • More details ... Ok.

    Before I use to go into network and choose the yellow folder smb/cifs, then selected wireless-plsxx9, then public-01, which the opened all my files in my wireless 1tb seagate wifi hard drive. My kids nplayer version on their iPads still work fine as it is the old version of nplayer. But this new version on my iPhone 6 plus does not work. Network won't work and it come up as failing to connect

  • I am having the same problem with my Seagate Wireless HDD. I previously connected to the UPnP server on the Seagate Wireless HDD and, after the update, it does not appear. There is also no UPnP button on the add network tab.


    Network -> Scan Network...


  • Similar here.. Can't access my Windows SMB drive deeper than root folder. Trying to open up a folder results in user/pass prompt which repeats endlessly though user/pass are correct and working with all other apps. (f.e. Infuse) I'm really desperated now that SMB is no more working. Help!!

  • I don`t have such issues, network scanner is fine.
    I only set my user/pass and SMB is registered in nPlayer settings.
    I can browse any drive or folder from my NAS without any problems.

  • got the same problem with all windows smb share since the update on my iphone 6+

  • +1 for user/password prompt.
    I even re-enabled SMBv1 on Win7, but no luck.
    SMB works only for my Linux NAS box.

  • Hmm.. my computers were within an Active Directory domain.
    The NPlayer.app tried to access share with DOMAIN\Guest account.. which was disabled.
    Enabling this account domain-wide solved access to SMB share.

    You'd better try to use localized OS accounts like Гость, or COMPUTERNAME\Guest.

  • I have a similar issue. uPnP/DLNA servers aren't found with the latest versions of nPlayer. I backed up version 2.6, which can still find and play video files on those servers.

    Any chance this will get fixed soon, or do I need to start looking for another player?


    @JTravers Please more details from your Server + Software Version

  • I got the same problem after the update just keeps asking me for username and password to a SMB/CIFS and even tried reinstalling it and still asks so something has been broken in the update.

    Edit: Well it started working now and the only thing I did was download Infuse and started using it but for some reason it locks up when playing from the network drive and the only way to fix it is kill it and start it again and after it happened on the third time I tried nplayer again and it started working again so not sure on how or why it's working now.


    @a_lunatic details please
    From your server, version

  • See my edit above

  • Looking for a new player for me and my wife, stumbled across NPlayer (free) and it ticks all of the boxes - great play......Except it will not connect to my server for streaming.

    Setup as follows:
    iPhone 6 running NPlayer (free version)
    Server: Win7 Ultimate running local authentication accounts

    I both manually configured via Network -> SMB/CIFS and Network -> Scan Network with the same results. In both cases I get prompted for a username/password pair and it does not get past the login prompt.

    Any ideas? If I can get past this I will likely buy the paid version (x2). Thanks!

  • I also have a similar problem. I have been using nPlayer connecting wirelessly to my Seagate Wireless Plus (SWP). It has been working fine until about a week ago when it just stopped streaming files from SWP for no reason. Since then I have tried to add new server via SMB/CIFS, UPnP/DLNA and Scan Network while in the SWP Wifi network but it just wouldn't connect. Any suggestions would be highly appreciated.

  • Having the same problems with streaming from my windows 7 ultimate shares. Used to work perfectly before.
    Now I get in and endless username/password loop. Haven't used nplayer for a while so I did not really notice it until now.
    I see that this problem is out there for a while now. Any reaction from the developers on it? Or even better: Any fix?

    Another question: Is there some sort of a user manual of nplayer describing its features and how to use/configure/troubleshoot them?

  • any fixes?

    was using free version just fine,

    but when i bought full version, it's asking for username/password which i never setup

    all these people have been reporting issues, so i am not the only one i guess

  • My Seagate wireless plus was working just fine on my ipad last week when watching movies via Nplayer and now it is not finding the network!!! Told me my hard drive needs a firmware update but when I've checked there are not updates. Can anyone help?


Looks like your connection to nPlayer Forums was lost, please wait while we try to reconnect.